query
On this page

versionAtLeast

lib.versionAtLeast



Return true if string v1 denotes a version equal to or newer than v2.

Example

versionAtLeast "1.1" "1.0"
=> true
versionAtLeast "1.1" "1.1"
=> true
versionAtLeast "1.1" "1.2"
=> false

Arguments

  • [v1]
  • [v2]
(lib.strings.versionAtLeast)

Noogle also knows

Aliases